Problemas sensores freestyle

Buenas tardes, necesito ayuda ya que me voy a volver loca. Llevo mas de 1 año usando los sensores (en principio pagados por mi y despues pasaron a ser gratuitos por la s.s.)nunca he tenido problemas importantes cn ninguno de ellos hasta hace poco tiempo que veia que en los ultimos dias de sensor me daba cifras muy alejadas de las capilares pero bueno, pensaba que podia deberse a las cremas del cuerpo que uso en verano o algo asi pero este ultimo sensor a falta de 4 dias para acabar me marcaba no solo cifras alejadas sino que marcaba LO continuamente. Decido quitarmelo antes de tiempo pensando que podria haberse despegado un poco y la aguja ya no esta insertada correctamente y por eso da error. Cojo un sensor nuevo, lo activo con el lector (que por cierto intenté activarlo cn el movil con la app de librelink tal y como me sugirió mi educadora pero nunca se activó cn la app, por mas que lo pasaba no hacia nada a pesar de tener el NFC activado) y continua diciendome LO y una linea recta roja en la grafica y en capilar 154...no se que le puede pasar ya que este sensor es nuevo y si el otro daba error podia estar defectuoso pero, este nuevo tambien?? Por favor ayudadme tanto con el error como con la forma de activar un nuevo sensor cn la app ya que no he tenido narices de que se activara en los primeros 60 minutos que tenia....que desesperacion.....ayuda please!!!
DM1 2008
Fiasp 13-9-3-7
Toujeo 14 (23:30)
Ultima Hemo: 6.6 (29/01/20)
Freestyle Libre desde 06/2019

Comentarios

  • Te aconsejo que te pongas un sensor (y lo actives) delante de tu educador/a y que sea él/ella quien te indique qué es lo que estás haciendo mal.
  • Aruky dijo:

    Buenas tardes, necesito ayuda ya que me voy a volver loca. Llevo mas de 1 año usando los sensores (en principio pagados por mi y despues pasaron a ser gratuitos por la s.s.)nunca he tenido problemas importantes cn ninguno de ellos hasta hace poco tiempo que veia que en los ultimos dias de sensor me daba cifras muy alejadas de las capilares pero bueno, pensaba que podia deberse a las cremas del cuerpo que uso en verano o algo asi pero este ultimo sensor a falta de 4 dias para acabar me marcaba no solo cifras alejadas sino que marcaba LO continuamente. Decido quitarmelo antes de tiempo pensando que podria haberse despegado un poco y la aguja ya no esta insertada correctamente y por eso da error. Cojo un sensor nuevo, lo activo con el lector (que por cierto intenté activarlo cn el movil con la app de librelink tal y como me sugirió mi educadora pero nunca se activó cn la app, por mas que lo pasaba no hacia nada a pesar de tener el NFC activado) y continua diciendome LO y una linea recta roja en la grafica y en capilar 154...no se que le puede pasar ya que este sensor es nuevo y si el otro daba error podia estar defectuoso pero, este nuevo tambien?? Por favor ayudadme tanto con el error como con la forma de activar un nuevo sensor cn la app ya que no he tenido narices de que se activara en los primeros 60 minutos que tenia....que desesperacion.....ayuda please!!!

    Yo he tenido varios sensores defectuosos seguidos, y la verdad es que te sorprendería la cantidad. No son tan buen sistema los FreeStyle Libre. Yo por errores como esos, me quiero cambiar a Dexcom próximamente.
  • Para iniciar un nuevo sensor con la app, recuerda desactivar el modo avión, y si sigue sin funcionar, en Android 6.0 ó superior deberás conceder el máximo posible de permisos, accediendo a 'Ajustes' del teléfono.
  • @Aruky

    Te entiendo. Cuando un sensor de Abbott sale malo, a veces seguidos, es desesperante ! Y no es q hayas hecho nada mal. Algunos no funcionan bien y ya está. Creo q siempre llamarles y quejarte y a lo mejor te dan uno nuevo. Pero no es algo q tú hagas mal. A mi me fallaron muchos. Eran de los anteriores free libre 1. Pensaba q los nuevos sensores funcionarían mejor, pero por lo q leo en el foro los resultados no son muy buenos

    Un saludo
    DM1 desde Marzo 2018 (53 años). 6 unidades basal: Abasaglar (insulina glargina). NovoRapid. Factor 0.8/1.0.
    Vivo en Alemania. CarboH total dia 10 BrotEinheiten(120 gr CarboH). Deporte Gym todos dias L-V 1h-2 h. (con aprox 10 gr CarboH en Isostar)
    HbA1c 5,8% (julio 2020)
    Dexcom G6
  • Hola chicos, en este nuevo sensor he conseguido que el movil me lo reconociera despues de pasarle el lector oficial. En ambos me ponia lo de los 60 minutos... pues bien una vez pasado ese riempo en el lector me lee bien pero en el movil ni caso..no me lee nada.como si no tuviera Nfc o algo cuando si k lo tiene y ademas esta activado y todo.no comprendo. Tengo un galaxy s9 plus y creo k es compatible pk el de mi marido es el galaxy 9 note y lo he probado en su telefono a lo lee sin peoblema pero en el mio ni caso me hace....sabeis que deberia hacer o que deberia configurar por favor??ya he actualizado software, desinstalado, instalado de nuevo, le he dado 29 vueltas al movil buscando la antena para la lectura, he tocado todo lo que podia tocar en ajustes....y estoy desesperada ya que el mes que viene me dan ya los sensores del 2 y me hab dicho k no me vale el lector oficial y k debere hacerlo cn el movil :( por favor una ayuda!!!
    DM1 2008
    Fiasp 13-9-3-7
    Toujeo 14 (23:30)
    Ultima Hemo: 6.6 (29/01/20)
    Freestyle Libre desde 06/2019
  • Has de utilizar el mismo teléfono para realizar una lectura que el que utilizaste para inicializar el sensor (sin desinstalar la app entre la iniciación y la lectura).
Accede o Regístrate para comentar.