FreeStyle libre 2 y móvil Xiaomi lite 9. Alarmas no suenan

Hola, he probado 2 sensores libre 2, tengo todo configurado para que suene. Llame a abbott y no me dieron solución. El móvil vibra y notifica pero nada no suena. No sé si alguien tiene este mismo móvil y le suenan las alarmas.
Gracias y un saludo.

Comentarios

  • hola , a mi me dio problemas y a base de mirar las tripas en ajustes y permisos de la aplicación consegui que funcionara todo , yo tengo un redmi note 8 pro de xiami asi que será 3/4 de lo mismo.

    ajustes->aplicaciones->administrar aplicaciones->librelink

    En otros permisos : activalos todos
    Ahorro de bateria : sin restricciones

    Con eso creo que ya debería funcionarte sino me comentas y lo vemos
  • Gracias por la ayuda.
    Pero no ha sido suficiente. Voy a darle otra vuelta a ver si encuentro algo.
  • La alarma de los sensores no va con el volumen de las alarmas, va con el volumen de las llamadas y el de las notificaciones, si quieres que suene tiene que estar todo con el volumen subido, no solo alarmas/multimedia tambien llamadas y sonido de notificaciones, si no no suenan. Es un rollazo tener el sonido de las notificaciones por la noche a tope para que suene la maldita alarma y que te despierte un correo o vete tu a saber, esta muy mal hecho lo de las alarmas del Libre 2.
    Prueba a subir el volumen de todo a ver si es eso.
  • Hola! Yo tenía el mismo y al final me lo he cambiado por un Samsung. El mismo problema, no sonaba, se desconectaba cada dos por tres e incluso el sensor se volvía loco y dejaba de funcionar. Yo me harté y lo cambié. Aguanté 3 sensores. Ahora, (con el Samsung) con el resto de sensores que pedí ni un solo problema.
    Abbott me dijo que no podía ser cosa del móvil, que los errores los da el sensor, no la app.... Ya veo que no.
    T1 diagnosticada a los 24, tengo 27.
    Fiasp: 6/7-5-?-5. Toujeo 17 yyyy por las mañanas. Levemir y Tresiba no me sentaron bien :(
    HbA1c : 6,7
    Además soy celiaca y con muchas alergias alimentarias.
  • Hola! Yo tenía el mismo y al final me lo he cambiado por un Samsung. El mismo problema, no sonaba, se desconectaba cada dos por tres e incluso el sensor se volvía loco y dejaba de funcionar. Yo me harté y lo cambié. Aguanté 3 sensores. Ahora, (con el Samsung) con el resto de sensores que pedí ni un solo problema.
    Abbott me dijo que no podía ser cosa del móvil, que los errores los da el sensor, no la app.... Ya veo que no.

    Pues estupendo, llevo un mes con el móvil.....
  • Hola! Yo tenía el mismo y al final me lo he cambiado por un Samsung. El mismo problema, no sonaba, se desconectaba cada dos por tres e incluso el sensor se volvía loco y dejaba de funcionar. Yo me harté y lo cambié. Aguanté 3 sensores. Ahora, (con el Samsung) con el resto de sensores que pedí ni un solo problema.
    Abbott me dijo que no podía ser cosa del móvil, que los errores los da el sensor, no la app.... Ya veo que no.

    Esto también me pasa a mi, he dejado de usar las alarmas pero porque se me desconectaban cada dos horas o menos y tardaban horas en volver, vamos, inutiles. También me dan errores los sensores de los de "espere 10 minutos y vuelvalo a intentar" y se me borran parte de las gráficas que no deberían borrarse. Uno de los sensores directamente me dijo que estaba estropeado que lo cambiase pero con el Miao Miao seguían saliendo valores asi que reinstale la app librelink y volvió a funcionar. No es cosa de los sensores, es cosa de la app que con el bluethoot o algo da interferencias o que se yo. Yo estoy muy muy descontenta con los libre 2, y ni si quiera necesito las alarmas, solo quiero que FUNCIONEN, como funcionaban los 1. Sin errores cada hora. Y no pienso gastar dinero en un móvil samgung porque ellos esten teniendo problemas haciendo funcionar los nuevos sensores.
  • Hola! Yo tenía el mismo y al final me lo he cambiado por un Samsung. El mismo problema, no sonaba, se desconectaba cada dos por tres e incluso el sensor se volvía loco y dejaba de funcionar. Yo me harté y lo cambié. Aguanté 3 sensores. Ahora, (con el Samsung) con el resto de sensores que pedí ni un solo problema.
    Abbott me dijo que no podía ser cosa del móvil, que los errores los da el sensor, no la app.... Ya veo que no.

    Esto también me pasa a mi, he dejado de usar las alarmas pero porque se me desconectaban cada dos horas o menos y tardaban horas en volver, vamos, inutiles. También me dan errores los sensores de los de "espere 10 minutos y vuelvalo a intentar" y se me borran parte de las gráficas que no deberían borrarse. Uno de los sensores directamente me dijo que estaba estropeado que lo cambiase pero con el Miao Miao seguían saliendo valores asi que reinstale la app librelink y volvió a funcionar. No es cosa de los sensores, es cosa de la app que con el bluethoot o algo da interferencias o que se yo. Yo estoy muy muy descontenta con los libre 2, y ni si quiera necesito las alarmas, solo quiero que FUNCIONEN, como funcionaban los 1. Sin errores cada hora. Y no pienso gastar dinero en un móvil samgung porque ellos esten teniendo problemas haciendo funcionar los nuevos sensores.
    Totalmente de acuerdo, creo que han probado las alarmas con 3 tipos de teléfonos y se han dado por satisfechos. Muy mal hecho teniendo en cuenta que hoy en día la gente utiliza toda clase de teléfonos y sinceramente, prefiero mil veces el Xiaomi que tenía al Samsung que tengo, pero por desgracia para mí me es fundamental el tema de las alarmas y por ahora sólo me queda ajo y agua. Si no necesitáis las alarmas mi consejo es que las desactivéis porque el sensor os va a funcionar mejor.
    T1 diagnosticada a los 24, tengo 27.
    Fiasp: 6/7-5-?-5. Toujeo 17 yyyy por las mañanas. Levemir y Tresiba no me sentaron bien :(
    HbA1c : 6,7
    Además soy celiaca y con muchas alergias alimentarias.
  • Hola, a mi me ocurrió lo mismo. Tienes que cambiarlo en ajustes, a mi me funcionó.
  • marta5 dijo:

    Hola, a mi me ocurrió lo mismo. Tienes que cambiarlo en ajustes, a mi me funcionó.

    Pero con mi mismo móvil?
  • Hola,

    Me pasaba lo mismo, no me funcionaban las alarmas con mi xiaomi mi 9 se, después de seguir este hilo y llamar Abbott, conseguí solucionarlo. Por si le puede ser de utilidad a alguien:

    1. Tener el bluetooth siempre activado en el smartphone, también en el momento de activar el sensor.
    2. Verificar que la app libreLink tiene todos sus permisos activados, y los de ahorro de energía sin restricciones, como explican en el segundo post.
    3. En mi caso, Abbott me dijo que tengo que tener las 3 alarmas activadas.
    4. Si se activa modo silencio/no molestar en mi smartphone, las alarmas no funcionan. Lo tengo que tener siempre con sonido, día y noche. He buscado como activar solo LibreLink y todas las demás apps en silencio, pero de momento no lo he conseguido.

    Saludos.
  • Hola! Yo tenía el mismo y al final me lo he cambiado por un Samsung. El mismo problema, no sonaba, se desconectaba cada dos por tres e incluso el sensor se volvía loco y dejaba de funcionar. Yo me harté y lo cambié. Aguanté 3 sensores. Ahora, (con el Samsung) con el resto de sensores que pedí ni un solo problema.
    Abbott me dijo que no podía ser cosa del móvil, que los errores los da el sensor, no la app.... Ya veo que no.

    ¿Qué samsung estás utilizando? Tengo un huawei p10 lite y se me desconecta 20 veces...
    Gracias.
  • Hola, he probado 2 sensores libre 2, tengo todo configurado para que suene. Llame a abbott y no me dieron solución. El móvil vibra y notifica pero nada no suena. No sé si alguien tiene este mismo móvil y le suenan las alarmas.
    Gracias y un saludo.

    David, yo tengo ese mismo móvil y si me van sin problema pero al principio me costó. Como no conseguía q sonaran llamé a abbot, estuvimos viendo y todo estaba correcto, al final no me solucionaron nada. Sólo me dijeron q me mandaban un sensor nuevo. Yo sabía q no era por el sensor y seguí bicheando. Al final vi q no tenía activado el sonido de las notificaciones, una cosa tan tonta como esa. Tienes q tener activado el sonido en todas las notificaciones, quitar el modo no molestar, quitar el ahorro de batería y no sé si se me olvida algo más. Yo sólo activo el de hipo q es el q me interesa por la noche,las demás no las tengo activadas. Tú puedes activar las q quieras. Ahora tengo el 1 pq en la SS nos financiaron el free y tienen remesa y hasta q se termine no nos dan el 2, yo es q antes los compraba. Pero q el móvil sin problema, moda tema del móvil pq ya te digo q yo tengo el mismo
Accede o Regístrate para comentar.