Sensor guardian

Hola a todos!!
tengo una duda...
tengo el sensor guardian...antes de ponermelo, lo pongo a cargar...
pero es que precisamente hoy lleva parpadeando la luz roja mas de dos horas y no para!!!
es normal?
lo habia puesto a cargar la noche de antes, por la maÑna lo quitÉ de la base...pero luego no me lo he podido poner hasta medio dia...y entonces he pensado...voy a volver a cargarlo por se ha perdido algo de bateria...y aqui sigo, dos horas despues con la luz roja...
gracias

Comentarios

  • Algo está fallando. Llama a MEDTRONIC.
  • @BARROSA , ya cambiaste pila al cargador?. Es una pila más pequeña que pila de bomba.
    Debut 46 â- 2012. DM1. Celiaquía e intolerancia lactosa. Anemia perniciosa.
    MiniMed 640g + SmartGuard.

  • Como dice @solaria, es la pila del cargador, te está avisando que debes cambiarla. Yo la cambiaría y lo volvería a dejar cargando hasta que se apague la luz verde del transmisor. Para estar seguro, vamos, si ya hubiese efectuado una buena carga, la luz verde tardará poco en apagarse
    Diabético tipo I desde 1990 y tengo 48 tacos. Desde el martes y 13 de junio de 2017 con Minimed 640g y su MCG. Financiado MCG por la SS desde Junio-2018. Hipertensión arterial y ocular. Colesterol. Operado de 2 hernias discales cervicales (C5-C6 y C6-C7) pero con diagnóstico de "Operación fallida". La diabetes todo me lo perjudica....y nos arruina, la Seguridad Social debería financiar A TODOS!!!!! no cuando estás medio muerto como a mí!!!
    Última HBA1C: 7,6%
Accede o Regístrate para comentar.